10 jours de retard après utrogestan

Signaler
-
 lou -
Bonjour,
Je suis nouvelle sur cet site, merci déjà de me répondre
Je suis sous utrogestan pendant trois mois d'essai pour bébé, et maintenant au 2ème, j'ai un retard de 10 jrs, j'ai fais le test pipi, qui est négatif et le prise de sang qui est aussi négatif...
j'aimerais savoir si quelqu'un peut m'expliquer cela?
est ce que je fais faire encore le prise de sang après combien de jours?
mERCI de votre réponse et je souhaite que se soit une grossesse!!
Lou

4 réponses

Messages postés
27
Date d'inscription
mardi 21 juin 2011
Statut
Membre
Dernière intervention
5 janvier 2012
20
Bonjour

Malheureusement jusqu'a maintenant j'ai pas pa encors eu d'enfants je les cherche toujours sans auncun resultat.

J'espere que pour nous toutes qui esperons avoirs des enfants ont les auront avant fin 2011.

je vous souhaite de beau +++
Bonjour Emy et merci pour le souhait

J'attends encore jusqu'à maintenant et je ne perds pas espoir
J'èspère que ce sera ++++pour cette fois ci et avant 2011
Je donnerai toujours des nouvelles

Bonne journée
Lova
Messages postés
27
Date d'inscription
mardi 21 juin 2011
Statut
Membre
Dernière intervention
5 janvier 2012
20
bonjour

Avec ce genre de medoc utrogestan, duphaston.. ce probleme est tres frequent moi ca m'ai arrivé une fois d'avoir un retard de 16 jours et les vilaine ont fini par débarquer, je ne veux pas te déccevoir mais j'espere que tu aura ton ++ le plut tot possible.
Merci Emy de me souhaiter +++

Finalement les regles sont débarqués le 11 ème jour et c'est un peu coagulé!!

MAIS TOI, EST-CE QUE TU AS DES BEBES MAINTENANT après l'usage des medocs

Merci et bonne journée
Lou
bonjour en effet j'ai le méme probléme que LOU mais moi je ne veux pas avoir d'enfants j'ai pris mon médoc pour 10 jrs comme l'avais préscris le génico mais j'ai pas encore eu mes régles puis tomber enceinte méme en prenant l'utrogstan 100 et par voi orale ? merci" boux"
Messages postés
40687
Date d'inscription
mardi 12 avril 2011
Statut
Membre
Dernière intervention
12 mars 2020
5 398
je te propose de prendre contact avec ton gynécologue afin de voir ou il y a une soucis
;=)

Signature hors-charte - Supprimée par la modération
Bjr
Dommage pour moi, j'ai eu mes regles à minuit, pas très abondant mais du sang comme le regle mensuel!
je ne sais plus ce qui m'arrive alors parce que auparavant (j'ai pas encore utilisé le clomid+ utrogestan+progynova) je suis régulier de 26 jrs et maintenant quand je suis au traitement quelques fois 28 jrs et 35 jrs, c'est quand exactement alors mes jours d'ovulation
c'est mon dernier essai ce mois et j'espère bien le ++++++
je suis un peu stréssé là
lou
Messages postés
40687
Date d'inscription
mardi 12 avril 2011
Statut
Membre
Dernière intervention
12 mars 2020
5 398
sites règle sont différente des cycle précédent ses peut être pas perdu
;=)
différent = flux plus léger, dure moins longtemps
;=)
Merci à toi de me répondre tjrs, je ne suis pas seule

mais le sang devient rouge comme le regle d'habitude et je n'ai plus mal au dos comme hier, je ne veut pas passer au test piipi pour voir le négatif mais je reprends clomid maintenant!
Messages postés
40687
Date d'inscription
mardi 12 avril 2011
Statut
Membre
Dernière intervention
12 mars 2020
5 398
pour ce qui est du clomid je ne le connait pas donc peut pas t'aider a la limite téléphone a ton gynécologue afin d'avoir son avis
;=)
de rien
;=)
J'aimerais savoir s'il y a des femmes qui utilisent ces médicaments qui ont réusi à avoir bébé, cad le CLOMID, PROGYNOVA et UTROGESTAN 100mg, c'est ma première fois et je veut des témoignages pour me rassurer ainsi que me reconforter un peu

ou vous pouvez me conseiller aussi !
merci les filles
lou