Infection urinaire qui ne passe pas malgre antibio

Signaler
-
Messages postés
75418
Date d'inscription
mercredi 30 avril 2008
Statut
Modérateur
Dernière intervention
5 janvier 2021
-
Bonjour,

J'ai 25 ans et je suis actuellement enceinte de 19 semaines.
Il y a deux semaines mon gynéco m'afait faire une ECBU de contrôle comme tous les mois et la surprise : présence d'un germe - enteroccocus faecalis. Un antibiogramme est réalisé.

Je l'ai appelé et il m'a envoyé par la poste l'ordonnance. J'ai pu attendre sans souci car je n'avais pas réellement de symptômes au départ. Mais depuis début de semaine je ressens une envie impérieuse d uriner et la fréquence de mes envies ainsi que la pesanteur sur ma vessie est de plus en plus grande. Mercredi je reçois enfin l'ordonnance et décide de refaire une ECBU avant de prendre le traitement afin d'être sur que l'infection n'a pas évoluer (que les antibio de l antibiogramme sont toujours les mêmes actifs).
Donc vendredi matin je reçois l antibiogramme qui confirme que l amoxicilline est sensible au germe. Je le prend donc depuis vendredi matin.

Mais j'ai l'impression qu'il n'y a pas d'effet... j'ai toujours des envies pressentes et malgré que j'aille aux toilettes à peine sortie que j'ai l'impression que ma vessie est à nouveau pleine..

Je ne comprends pas vraiment. Je pensais qu avec un antibiotique sensible au germe qui a été défini par antibiogramme ça passerait. Avez vous déjà rencontré le même problème ? Est il possible que l antibiotique ne fonctionne pas ou alors qu'il est besoin de plus de 72h pour agir ? C'est la première fois que j'ai une infection du à ce germe alors je me pose des questions... Je fais au moins une cystite par an a echericha colis et généralement je ne sens plus rien au bout de 24h après la prise d antibio...

Merci pour vos avis
A voir également:

3 réponses

Messages postés
75418
Date d'inscription
mercredi 30 avril 2008
Statut
Modérateur
Dernière intervention
5 janvier 2021
26 297
Bonjour,

Pour vérifier si l'infection est maitrisée ou non (ne pas forcément de baser sur ce que tu ressents car la grossesse à elle seule peut aussi expliquer ce type de symptômes), il faut refaire une ECBU après 1 semaine de traitement.
Et tout dépendra du résultat.

Messages postés
2
Date d'inscription
lundi 21 mai 2018
Statut
Membre
Dernière intervention
24 mai 2018

Merci pour ta réponse. J'espère que l ECBU sera négative la semaine prochaine du coup !
Messages postés
75418
Date d'inscription
mercredi 30 avril 2008
Statut
Modérateur
Dernière intervention
5 janvier 2021
26 297
Tiens nous au courant. Merci.
Messages postés
2
Date d'inscription
lundi 21 mai 2018
Statut
Membre
Dernière intervention
24 mai 2018

Hello !

Je vous apporte des nouvelles : Après deux jours à peu près vivable , j'ai passé une nuit horrible encore pire que depuis le début de l'infection.

Je suis donc allée chez mon médecin traitant ce matin.
Il m'a expliqué que l'antibiotique que mon gynéco m'a prescrit n'est pas recommandé pour le traitement des infections de l'appareil urinaire car il a du mal à passer la barrière des reins. Donc même si c'est cet antibiotique qui est testé lors de l'antibiogramme, on prescrit généralement un dérivé de celui-ci qui est connu pour avoir une meilleure action.

Du coup, comme j'ai déjà pris cet antibiotique et qu'on ne peut pas reprendre un autre de la même famille je ne peux plus prendre le dérivé maintenant. Il m'a donc passé sous un autre antibiotique à partir de l'étude de l'antibiogramme.

Pour l'instant ça à l'air de faire effet ! Les douleurs ont quasi disparu et la pensanteur dans la vessie est atténuée. On verra si tous les symptomes disparaissent d'ici demain ou après demain. En tout cas, je sens un mieux et ça fait du bien au moral après plusieurs jours de galère ^^

Et comme tu avais prédit, il faudra que je fasse une ECBU de contrôle une semaine après la fin de ce traitement.
Messages postés
75418
Date d'inscription
mercredi 30 avril 2008
Statut
Modérateur
Dernière intervention
5 janvier 2021
26 297
A suivre ...