Sous clomid 100mg et 2 jours de retard de règles

Résolu
Mariloudu13 Messages postés 3 Date d'inscription mercredi 29 octobre 2014 Statut Membre Dernière intervention 30 octobre 2014 - 29 oct. 2014 à 22:11
Mariloudu13 Messages postés 3 Date d'inscription mercredi 29 octobre 2014 Statut Membre Dernière intervention 30 octobre 2014 - 30 oct. 2014 à 08:18
Bonjour à toutes voilà je suis nouvelle sur ce forum , mais je me pause 1001 questions ... Je vous explique mon histoire . Moi et mon mari somme en essais bebe depuis 25 mois mon gygy ma mis 3 mois sous clomid 50mg sans résultat :( et la 1er mois sous clomid 100mg que je support très bien , j'ai vu gygy il y à 10 jours pour eco de contrôle tout est très bien pas de kystes rien ... Mais voilà je devait avoir mes règles lundi et nous somme mercredi et toujours rien , j'ai fait un teste pipi dimanche négatif ( trop pressé de savoir ) et une pds lundi matin négative ... Et ce soir encore teste pipi négatif ... Pourtant j'ai ciblé mon ovu grâce au testes d'ovulation ( ovu le 15 octobre ) et dernière règles le 26 septembre et la nous somme le 28 octobre ... Une de vous a déjà eu du retard sous clomid 100 ? Avant j'ai jamais eu de retard et de plus aucun signes de règles qui approche . Merci à toute
A voir également:

3 réponses

Mariloudu13 Messages postés 3 Date d'inscription mercredi 29 octobre 2014 Statut Membre Dernière intervention 30 octobre 2014 11
29 oct. 2014 à 22:37
Oui tu as sûrement raison c'est juste que le temps semble tellement long plus de 2 ans ... Mais effectivement je me pause trop de questions ... Merci d'avoir pris la peine de me répondre ;)
10
Utilisateur anonyme
29 oct. 2014 à 23:04
De rien :)
0
hind1986 Messages postés 5 Date d'inscription dimanche 26 octobre 2014 Statut Membre Dernière intervention 30 octobre 2014
30 oct. 2014 à 00:14
bsr
j'espere que c'est un bn signe , je suis sous clomid je suis au j14 toujours test d'ovulation negative:( tiens mois au caurant
0
Mariloudu13 Messages postés 3 Date d'inscription mercredi 29 octobre 2014 Statut Membre Dernière intervention 30 octobre 2014 11
30 oct. 2014 à 08:18
Et non ce matin je sans mes vilaines débarque grrrr pour un prochain cycle ;) mais je suis soulagé qu'elles arrive car quand test pipi négatif je me suis dit c'est mort mais rien arrivé alors que je rêvé d'un nouveau cycle pour une nouvelle chance ;) ne t'inquiète pas moi avec clomid j'ovule vers j20 .... Pour te dire ;) je croise les doits pour toi pour un beau +++
0